Ros常用快速配置

自己在使用中做下记录,所以不定期更新。
NTP Client 服务器
129.6.15.28
129.6.15.29
192.143.224.18
216.45.57.38

开启upnp,这个在赚钱宝用的比较好
在upnp的interface 选出口external时选pppoe不要选你的wan口网卡
我用的ros 5.2在开启upnp时赚钱宝和路由宝常出现端口映射中,不是端口映射成功,开关一次upnp的出口就好
/ip upnp interfaces dis 1
/ip upnp interfaces ena 1
上面的1是指print列出的顺序,测试几次后,成功让端口映射成功。

获取常用网站域名解释的ip地址,如微信红包快速出来,当然这是很微小的差距。也可以用于封IP,但封IP很模糊,你会把同ip的非广告网站也封掉。精准点的还是用封域名。
:local STR “ali,sandai.net,www.baidu.com,xunlei.com,peiluyou,youku.com,weixin,taobao.com”;
:local LST “WTG”;
:local id [/ip dns cache all find type=”A”];
:foreach i in=$id do={;
:local dom [/ip dns cache all get $i name];
:local found “no”;
:foreach k in=[:toarray $STR] do={
:if ([:find $dom $k] >= 0) do={:set found “yes”;}
}
:if ($found=”yes”) do={
if ([:len [/ip firewall address-list find where address=[/ip dns cache all get $i data] list=$LST]] < 1) do={/ip firewall address-list add list=$LST disabled=no address=[/ip dns cache all get $i data] comment=$dom}}}设置定时断线拨号一次。把命令加到调度。/int pppoe-c dis pppoe-out1/int pppoe-c ena pppoe-out1

去打赏

您的支持将鼓励我们继续创作!

[微信] 扫描二维码打赏

[支付宝] 扫描二维码打赏

正在跳转到PayPal...

Author: 飞翔线