封掉扫描ROS指定端口的IP

原创 飞翔线  2013-03-16 12:25  阅读 20人浏览 次
caohuan


/ip firewall filter

add action=drop chain=input comment="A2bA2cA2dA2eA2fA2gA2h 1 A2hA2gA2fA2eA2dA2cA2b" disabled=no dst-port=21,22,23,8291 protocol=tcp src-address-list=login_error_ip

add action=add-src-to-address-list address-list=login_error_ip address-list-timeout=1d chain=input comment="A2bA2cA2dA2eA2fA2gA2h 2 A2hA2gA2fA2eA2dA2cA2b" connection-state=new disabled=no dst-port=21,22,23,8291 protocol=tcp src-address-list=ros_service_login5
add action=add-src-to-address-list address-list=ros_service_login5 address-list-timeout=1d30s chain=input comment="A2bA2cA2dA2eA2fA2gA2h 3 A2hA2gA2fA2eA2dA2cA2b" connection-state=new disabled=no dst-port=21,22,23,8291 protocol=tcp src-address-list=ros_service_login4

add action=add-src-to-address-list address-list=ros_service_login4 address-list-timeout=30s chain=input comment="A2bA2cA2dA2eA2fA2gA2h 4 A2hA2gA2fA2eA2dA2cA2b" connection-state=new disabled=no dst-port=21,22,23,8291 protocol=tcp src-address-list=ros_service_login3

add action=add-src-to-address-list address-list=ros_service_login3 address-list-timeout=30s chain=input comment="A2bA2cA2dA2eA2fA2gA2h 5 A2hA2gA2fA2eA2dA2cA2b" connection-state=new disabled=no dst-port=21,22,23,8291 protocol=tcp src-address-list=ros_service_login2

add action=add-src-to-address-list address-list=ros_service_login2 address-list-timeout=30s chain=input comment="A2bA2cA2dA2eA2fA2gA2h 6 A2hA2gA2fA2eA2dA2cA2b" connection-state=new disabled=no dst-port=21,22,23,8291 protocol=tcp src-address-list=ros_service_login1

add action=add-src-to-address-list address-list=ros_service_login1 address-list-timeout=30s chain=input comment="A2bA2cA2dA2eA2fA2gA2h 7 A2hA2gA2fA2eA2dA2cA2b" connection-state=new disabled=no dst-port=21,22,23,8291 protocol=tcp src-address-list=!Lan_ip

/ip firewall address-list
add address=192.168.3.0/24 disabled=no list=Lan_ip

导入就行,后面是要排除的内网地址

去打赏

您的支持将鼓励我们继续创作!

[微信] 扫描二维码打赏

[支付宝] 扫描二维码打赏

正在跳转到PayPal...

历史上的今天:

本文地址:http://caohuan.com/feng-diao-sao-miao-ros-zhi-ding-duan-kou-di-ip.html
关注我们:请关注一下我们的微信公众号:扫描二维码飞翔线的公众号,公众号:aiboke112
版权声明:本文为原创文章,版权归 飞翔线 所有,欢迎分享本文,转载请保留出处!
caohuan
caohuan

评论已关闭!